[CS-FSLUG] udev and SATA DVDRs

Cia Watson ciamarie at my180.net
Fri Jan 22 15:25:58 CST 2010

I'm replying to this topic a bit late, because I'm not sure I have
anything useful to add. But a question I do have is: what cd or dvd
burning software are you using? 

I don't know if my drive is a SATA drive or not, (how would I figure
that out?) and I haven't yet tried to burn a dvd, just cd's and those
burn fine using K3B; under both CentOS 5.4 and Fedora 12. (Fedora has
some issues with the drive opening and closing again immediately but I
found a work-around for that in the bugzilla report...) I also had some
'buffer overrun' or I/O errors when I was trying to install Fedora 12
on my old thinkpad laptop, but that's a scsi drive I think.

I guess I wonder if maybe the issue is software related (like brasero
which imho stinks) or maybe not?


On Tue, 19 Jan 2010 05:22:27 -0600
Ed Hurst <ehurst at soulkiln.org> wrote:

> Marco Tedaldi wrote:
> > And since all actual Linux distros mount the devices by uuid
> > instead of devicename, there should be no problem if devicenames
> > change (they should not change anyway).
> It rebooted fine, but I still get error messages and the resulting CD
> is not quite functional:
> ---------------------
> [  362.094030] sr 1:0:0:0: [sr0] Result: hostbyte=DID_OK
> driverbyte=DRIVER_SENSE
> [  362.094038] sr 1:0:0:0: [sr0] Sense Key : Illegal Request [current]
> [  362.094046] Info fld=0x0
> [  362.094048] sr 1:0:0:0: [sr0] Add. Sense: Logical block address out
> of range
> [  362.094055] end_request: I/O error, dev sr0, sector 0
> [  362.094062] Buffer I/O error on device sr0, logical block 0
> ---------------------
> This is the same thing seen in the various bug reports.
> I noted in rereading the bug reports it seems the same error and
> symptoms were used in a half-dozen bug reports, and the guesses were
> different in each as to what the cause is. Lots of diagnostics, lots
> of confirmations and reproducing the same errors and results, but
> then the thread dies with no fix proposed. This goes all the way back
> to over a year ago, and in different distros.

More information about the Christiansource mailing list