[CS-FSLUG] udev and SATA DVDRs

Ed Hurst ehurst at soulkiln.org
Fri Jan 22 16:44:23 CST 2010

Cia Watson wrote:

> I guess I wonder if maybe the issue is software related (like brasero
> which imho stinks) or maybe not?

As I understand it, K3B uses cdrecord and Brasero uses wodim. The former
defaults to SAO while almost everything else is TAO. According to one
bug reporter, the latter is what causes the problem.

So I never get anything using Brasero, and can only burn smaller ISOs
with K3B. I sense part of the issue is how cutting edge the hardware is.
Mine is relatively recent.

I recently did a 226MB ISO to CD, and K3B did fine. With a 448MB ISO, it
had errors, but not until it tried to verify. DVD burning is hopeless.
Even with openSUSE, that gave me errors which K3B didn't even catch.

So far, having tried several Linux distros on this thing, those that
could recognize the hardware at all (two failed) have not been able to
burn cleanly, and I am not alone. Only while it had Vista or Win7 did I
get good results. I ran them only to see what they were like, and I
really don't want to go back to that just because I can't burn disks.
But I do burn quite a few, and I'm getting tired of the hassle.

Ed Hurst
Associate Editor, Open for Business: http://ofb.biz/
Applied Bible - http://soulkiln.org/
Kiln of the Soul - http://soulkiln.blogspot.com/

More information about the Christiansource mailing list