[CS-FSLUG] Ethernet Testing

Timothy Butler tbutler at ofb.biz
Tue Sep 4 22:56:31 CDT 2012

Hi, Tim,
	I believe the pins are in the correct order. I'm using a Linksys router, which, I believe can automatically switch between crossover and not, although I didn't test these two particular units (I tried two WRT54G's) on a short cable to the same switch. Good idea!

	The tester has 8 lights and a grounding light on both ends. On each end, each light should light in sequence -- one at a time -- if the cable is good. It did so on this cable.



On Sep 4, 2012, at 10:05 PM, Tim Young <Tim.Young at LightSys.org> wrote:

> Hi there,
> I am assuming that, with your tester, all of the lights show that they are connected to their respective pins?
> 1 - 1
> 2 - 2
> 3 - 3
> 4 - 4
> 5 - 5
> 6 - 6
> 7 - 7
> 8 - 8
> Or how does your tester show it is working?
> If all your pins are connected this way, and you are not getting any lights at all on the WAP, my first guess is that you need to have a "crossover" wire instead of a straight-through.  But that is easily tested.
> Can you: take another, short wire and plug it into the SAME port of the switch and the SAME port of the WAP and see if it lights up or behaves in any way differently than your buried cable?
> If it does not work, you can see if a single port of your switch is a "crossover port".  Some older devices were this way.  If this is the case, and you need your crossover to connect your switch to something else, you may need to rewire the cable to be a crossover cable.
> If it is not an issue with a crossover cable, then I would need to hear "how your tester says it works" before I try to give more advice for testing, etc.  :)
>    - Tim Young
> On 9/4/2012 10:44 PM, Timothy Butler wrote:
>> I am trying to run Ethernet over a buried Cat 5e cable that worked OK with my cable tester I bought on Amazon (http://www.amazon.com/gp/product/B000P1OA1O/ref=oh_details_o01_s00_i00). However, when I plug a wireless access point in at the far end and plug the end by the existing network into a switch, nothing lights up on the switch end and the WAP's lan light blinks but never goes on solid.
>> Any suggestions how I can figure out what is going wrong?
>> I have a few suspicions:
>> 1.) The wire is damaged underground (I hope not, because the conduit doesn't really have room for another cable pull).
>> 2.) The ends have been stripped too far back. The twisted pairs were untwisted and the outer sheath removed for a foot or two of the cable that was wound in the box at the end of the conduit. Do you suppose this might be introducing too much interference? I hate to cut off all this extra cabling if I'm not certain this is the problem, but I'm suspicious...
>> Thanks for any suggestions you might have...
>> Blessings,
>> Tim
>> _______________________________________________
>> ChristianSource FSLUG mailing list
>> Christiansource at ofb.biz
>> http://cs.uninetsolutions.com
> _______________________________________________
> ChristianSource FSLUG mailing list
> Christiansource at ofb.biz
> http://cs.uninetsolutions.com

More information about the Christiansource mailing list