[CS-FSLUG] Ubuntu and a mysterious update

Marco Tedaldi marco.tedaldi at gmx.ch
Sat Jun 16 06:51:20 CDT 2007

Hilding Egestål schrieb:
> Hello, calling from Sweden,
> When I updated my Ubuntu 7.04 to the last kernel, 2.6.20-16 all went
> wrong. The computer can read the four partitions with different linux

hm... it runs smoothly here... maybe it isn't even related

> versions, but coming to the Ubuntu 704 the starting process with
> messages about fcsk failed and all stops at ann at ann-desktop : If I then
> write "reboot" everything goes on and 704 starts. BUT then, when I run

does it reboot than? is it starting single user mode? are there 
error-messages? what's the last message before you get the promt?

> Gparted I can see the four partitions but /dev/hda1 (the 7.04 partition)
> says "could not find the mountingpoint". If I run QTparted, I cannot see
> any partition. I have had a look for UUID, I have tried to replace the
> new kernel with the old one, but the problem still remains. I can live
> with it, but....
try fdisk -ls and post the output here. maybe this could help solve the 
Are you using a raid or something like this (md, lvs)?

> Any ideas?!
nope... or... i have some, but it's just wild guesses .-/

but I'm sure we can solve this


-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/x-pkcs7-signature
Size: 3299 bytes
Desc: S/MIME Cryptographic Signature
URL: <http://ofb.biz/pipermail/christiansource_ofb.biz/attachments/20070616/c0119fde/attachment.bin>

More information about the Christiansource mailing list