[CS-FSLUG] SuSE 10.1 beta 3 (Ed Hurst)

David McGlone dmcglone at sbcglobal.net
Tue Feb 14 20:11:18 CST 2006

Hi Ed.

First I want to thank everyone for the feedback on my last post. I didn't get 
a chance to respond to those E-Mails because my computer has been in chaos 
for the past couple days.

As you all know I got a new laptop and couldn't get SuSE 10.0 x86_64 running 
on it because the Install failed from all directions I flung at it.

Well I tried Mandrake 2006 and everything installed just fine on it, but the 
whole system would completley lock up and only a hard reboot would work.

So  I tried FC4 x86_64 and it installed just fine and run pretty good, but I 
hated the fact it didn't have a centralized place for configuring and working 
on the computer, like Mandriva and SuSE have and everything was so 

So (Ed) I finally tried SuSE 10.1 beta 3 and it installed just fine, but I had 
to use the acpi=off option for the installation. But other than that, the 
system is really great and there is a huge speed increase.

One last thing, I spent quite a bit of time trying to get my wireless NIC 
working, I had the correct driver and it loaded fine with ndiswrapper, but 
for some reason the system would lock up hard when I did a modprobe on 

A little googleing revealed that I needed to boot with acpi on, and acpic=off 
for the x86_64 archicture.

One quick  question. I haven't rebooted my machine, but if I do,  will I have 
to always pass the kernel parameters "acpi=on acpic=off"? If so, is there a 
way I could change this behavior to "just work" :)

PS: I was very dispointed and frustrated with Linux all together especially 
with Mandriva and SuSe, but SuSE happened to fix the installation problem for 
64's just in time or they would have lost all my respect whatsoever.

David M.

More information about the Christiansource mailing list