[CS-FSLUG] Modem Death

Fred A. Miller fmiller at lightlink.com
Wed Mar 19 18:40:20 CDT 2008

Ed Hurst wrote:
> Has anyone seen this before?
> The modem I call "dead" powers up. The lights flash when COM1 (ttyS0) is
> probed. I run minicom and the thing does what it's told, but never
> answers. I run "AT" and there's no "OK" or anything else.
> I've run setserial for autoconfig. One site suggested running the stty
> command, and here's what I got:
> ------------
> # stty -F /dev/ttyS0
> speed 9600 baud; line = 0;
> min = 1; time = 0;
> -brkint -icrnl -imaxbel
> -opost -onlcr
> -isig -icanon -iexten -echo -echoe -echok -echoctl -echoke
> ------------
> So the serial port works, the modem works, but it refuses to answer
> queries. Any ideas?

Just for "grins," Ed, have you tried resetting to factory defaults and 
going at it again?


A: Because it messes up the order in which people normally read text.
Q: Why is top-posting such a bad thing?

More information about the Christiansource mailing list